registration

Software Profile Feed

Нет звука в Cubase 5 HELP!

Вопщем установил я 5 куб , загружаю готовый проект чтоб протестить а звука то нет ,вот скрин настроек кто знает че делать отпишите

и что за Microsoft Sinth может в нем дело?

0 ▲
14 December 2009 21:43
Solidstice

Comments

The best comment
  • rg_ReM  #
    конеш, мы же люди простые, нам "особый" звук не нужен, кинул луп от веджеанса чтоб качало, подобрал пердобасс пожирнее, да чтобы на одной октаве ну и пищалку какую нибудь в арпеджио включил и жми кнопку рандом, пока не понравится результат
  •  
    Polyphonica   14 December 2009 21:47 #
    проверь выбран ли драйвер. посмотри вообще установлен драйвер проверь его работоспособность
  •  
    Solidstice  14 December 2009 21:49 #
    ну ты скрин ваще смотрел драйвер выбран Asio4all v2
    во фруктах звук есть и системе , раз он быран значит установлен и я не думаю что нужно отдельно еще устанавливать драйвер
  •  
    Jimi HiTech (JHT)  14 December 2009 22:09 #
    ммм... может в OUT поставить нужный аудиопорт?
  •  
    rg_ReM  14 December 2009 22:11 #
    у меня недавно тоже самая проблема, глючит Asio4all v2. на 256 и 1024 семплах звук есть, а на 512 обычно не бывает) похоже по настроению
    •  
      Jimi HiTech (JHT)  14 December 2009 22:15 #
      на таких буферах 256 и 1024 и задержка, простите меня 16 миллисекунд. 6 миллисекунд уже ппц, а 16... и как вы только пишете на ЭТОМ?!
      •  
        rg_ReM  14 December 2009 22:19 #
        эта ваша задержка только при игре в живую важна и при записи интрументов, а мне чтоб натыкать пару кубиков в фл и так пойдёт)
        •  
          Jimi HiTech (JHT)  14 December 2009 22:22 #

          ну для "натыкать" канеш сойдет...
          •  
            rg_ReM  14 December 2009 22:25 #
            конеш, мы же люди простые, нам "особый" звук не нужен, кинул луп от веджеанса чтоб качало, подобрал пердобасс пожирнее, да чтобы на одной октаве ну и пищалку какую нибудь в арпеджио включил и жми кнопку рандом, пока не понравится результат
      •  
        rg_ReM  14 December 2009 22:23 #
        мне ещё эта, медведь на ухо наступил, 6 и 16млсек одинаковые временные промежутки)
        •  
          Jimi HiTech (JHT)  14 December 2009 22:27 #
          а еще видимо и менингит в последней стадии

          могу только посочувствовать, но лучше свой мегазвук пойду слушать
          •  
            rg_ReM  14 December 2009 23:01 #
            а ты чё врач чтоли? наглеть то не надо
      •  
        [ 4way ]  21 January 2010 12:17 #
        я бы это даже проблемой не назвал )
  •  
    rg_ReM  14 December 2009 22:12 #
    интересное у вас название not connected, должно быть Realteck HD Audio Output
  •  
    Solidstice  14 December 2009 22:17 #
    а я что сказал что пишу ? я сказал что только установил и звковуха встроенная ваще то
  •  
    Solidstice  14 December 2009 22:18 #
    вы бы мне лучше подсказали как правильно настроить какое значвение буфера и т.д)
    •  
      rg_ReM  14 December 2009 22:22 #
      значение естественно минемальное при отсутвии различного рода "потрескиваний"
    •  
      Jimi HiTech (JHT)  14 December 2009 22:25 #
      выбери в OUT свою звуковуху для начала. а потом уж экспериментируй с буфером. чем больше значение буфера, тем больше задержка. но при малых значениях карта 9(особенно встроенная) будет захлебываться и трещать. но можно в ASIO можно выставить компенсацию задержки (input/output latency) на тоже значение миллисекунд
  •  
    Solidstice  14 December 2009 22:23 #
    а все заиграло там галочку поставил Always Resample 44.1 to 48 kHZ
  •  
    Solidstice  14 December 2009 22:27 #
    вот щас на 256 играет нормально вроде бы
  • (user was blacklisted)
  •  
    Dj Kozireff  15 December 2009 3:07 #
    Скорее всего у тебя ноут с новой W7 x64 , тогда , работать асио фо ол работать не будет !
    проверенно !
  •  
    Zap (LSD Promo)  20 January 2010 12:28 #
    что то у меня галочка стоит Always Resample 44.1 to 48 kHZ , но бля тоже ни хуя не играет
    • +2
      Wadowad (W@D)  21 January 2010 9:57 #
      А драйвер в кубе выбран?
      А выходы в F4 назначены?
  •  
    Classic aka Hurricane aka МАYГЛN  23 June 2010 20:30 #
    блииииннн
  •  
    Classic aka Hurricane aka МАYГЛN  23 June 2010 20:31 #
    люди реально помогите...не шарю вообще...звук в кубике не идет...((
    •  
      Dr.Hanz  23 June 2010 22:44 #
      Карта какая?
  •  
    Dr.Hanz  25 June 2010 1:16 #
    Пля!...тупанул...уже потом на скине посмотрел, что у тебя за карта...Ну вообщем была у меня такая проблема. Я ее решить не смог. Тебе Куб пишет, что карта не активна. У меня писал тоже самое, при этом другие проги типа Аблетона спокойно работали сней. Я и куб сносил...и дрова перустанавливал и карты и асио4олл...Бесполезняк!...Но у меня есть внешняя карта, поэтому мне в принципе было похъ, но чисто из любопытства хотел докапаться до истины...Куб я снес навсегда и решил крякнутую версию больше не использовать ибо достала она меня всякими мелкими и не мелкими подлянками...Но...Нарвался на версию портэйбл пятого куба...Скачал ну чисто поржать...Однако я даже улыбнуться не смог. Она работает, сцуко!!!...И за две недели юзанья, этот вариант куба не выдал ни одного бага...Я в шоке!...К чему я это всё...У меня не оказалось под рукой моей внешней звукавухи и я по привычке полез выставить в настройках встроенную...Каково же было мое удивление, когда карта оказалась в активном режиме!...Ну т.е. звук появился на встроенной карте...ппц, хоть смейся, хоть плачь...
    пс: сорьки за такую длинную речь, просто старался наиболее полно объяснить...
  •  
    Fazenote  27 August 2010 1:12 #
    Такая же Беда нету звука ! Немогу понять что выставлять ?
    •  
      Fazenote  27 August 2010 1:13 #
      В личку пишите !
    •  
      недоломанные ритмы  27 August 2010 1:17 #
      народ ну вы даете драйвер асио играет тока в одной проге все остальное нужно отключать нельзя открыть сразу фрк=укт и куб так как драйвер-то один!!! выбирайте в разных прогах разные драйвера в кубе их три еще помимо асио 4 олл гы
  •  
    недоломанные ритмы  27 August 2010 1:19 #
    кстати даже если в браузере чето играет (либо трек либо видео) звука тоже не будет
    кстати и квип и аську и скайп тоже нужно отрубать
    •  
      Романтик  10 December 2012 15:37 #
      Подтверждаю! Проверено!))
  •  
    недоломанные ритмы  27 August 2010 1:25 #
    этот драйвер срабатывает на первое включенное аудиоустройство-остальные он отрубает
    •  
      Романтик  10 December 2012 15:38 #
      В Кубе есть настройка освобождения драйвера при закрытии окна, иногда эта функция работает, но редко!
  •  
    Solidstice  27 August 2010 11:00 #
    ща Windows 7 (x64), Куб работает звук есть, но только стоит на фоне запустить Винамп или Плеер сразу пропадает звук и помогает только перезагрузка куба
  •  
    Alexandr Logachev  19 March 2011 14:46 #
    И у меня такая же песня, че делать куй его знает, че я уже токо не мутил, но звука как нет так и не было,
  •  
    Syntax Beat  19 March 2011 22:35 #
    Надо галку поставить в поле :
    Devices Setup > VST Audio System > Release Driver when Application is in Background
    •  
      Романтик  10 December 2012 15:40 #
      Не всегда помогает! проверено.
  • +1
    cj yrc  18 October 2011 23:36 #
    f4-> output-> выбираем каналы
  • (user was blacklisted)
Please, register (it is quick and easy!) or login, to leave comments and do much more fun stuff.