+
Software Profile Feed

Нет звука в Cubase 5 HELP!

Вопщем установил я 5 куб , загружаю готовый проект чтоб протестить а звука то нет ,вот скрин настроек кто знает че делать отпишите

и что за Microsoft Sinth может в нем дело?

0 ▲
14 December 2009 21:43
Solidstice

Comments

  •  
    Polyphonica  14 December 2009 21:47 #
    проверь выбран ли драйвер. посмотри вообще установлен драйвер проверь его работоспособность
  •  
    Solidstice  14 December 2009 21:49 #
    ну ты скрин ваще смотрел драйвер выбран Asio4all v2
    во фруктах звук есть и системе , раз он быран значит установлен и я не думаю что нужно отдельно еще устанавливать драйвер
  •  
    Solidstice  14 December 2009 22:17 #
    а я что сказал что пишу ? я сказал что только установил и звковуха встроенная ваще то
  •  
    Solidstice  14 December 2009 22:18 #
    вы бы мне лучше подсказали как правильно настроить какое значвение буфера и т.д)
  •  
    Solidstice  14 December 2009 22:23 #
    а все заиграло там галочку поставил Always Resample 44.1 to 48 kHZ
  •  
    Solidstice  14 December 2009 22:27 #
    вот щас на 256 играет нормально вроде бы
  •  
    Michael  14 December 2009 22:54 #
    слабо значит играеш раз без задержки
  •  
    Dj Kozireff  15 December 2009 3:07 #
    Скорее всего у тебя ноут с новой W7 x64 , тогда , работать асио фо ол работать не будет !
    проверенно !
  •  
    Zap (Drum and Bass, Ragga-Jungle, Dubstep)  20 January 2010 12:28 #
    что то у меня галочка стоит Always Resample 44.1 to 48 kHZ , но бля тоже ни хуя не играет
    • +2
      Wadowad (W@D)  21 January 2010 9:57 #
      А драйвер в кубе выбран?
      А выходы в F4 назначены?
  •  
    Classic aka Hurricane aka МАYГЛN  23 June 2010 20:30 #
    блииииннн
  •  
    Classic aka Hurricane aka МАYГЛN  23 June 2010 20:31 #
    люди реально помогите...не шарю вообще...звук в кубике не идет...((
    •  
      Dr.Hanz  23 June 2010 22:44 #
      Карта какая?
  •  
    Dr.Hanz  25 June 2010 1:16 #
    Пля!...тупанул...уже потом на скине посмотрел, что у тебя за карта...Ну вообщем была у меня такая проблема. Я ее решить не смог. Тебе Куб пишет, что карта не активна. У меня писал тоже самое, при этом другие проги типа Аблетона спокойно работали сней. Я и куб сносил...и дрова перустанавливал и карты и асио4олл...Бесполезняк!...Но у меня есть внешняя карта, поэтому мне в принципе было похъ, но чисто из любопытства хотел докапаться до истины...Куб я снес навсегда и решил крякнутую версию больше не использовать ибо достала она меня всякими мелкими и не мелкими подлянками...Но...Нарвался на версию портэйбл пятого куба...Скачал ну чисто поржать...Однако я даже улыбнуться не смог. Она работает, сцуко!!!...И за две недели юзанья, этот вариант куба не выдал ни одного бага...Я в шоке!...К чему я это всё...У меня не оказалось под рукой моей внешней звукавухи и я по привычке полез выставить в настройках встроенную...Каково же было мое удивление, когда карта оказалась в активном режиме!...Ну т.е. звук появился на встроенной карте...ппц, хоть смейся, хоть плачь...
    пс: сорьки за такую длинную речь, просто старался наиболее полно объяснить...
  •  
    Fazenote  27 August 2010 1:12 #
    Такая же Беда нету звука ! Немогу понять что выставлять ?
    •  
      Fazenote  27 August 2010 1:13 #
      В личку пишите !
    •  
      MegaHearts  27 August 2010 1:17 #
      народ ну вы даете драйвер асио играет тока в одной проге все остальное нужно отключать нельзя открыть сразу фрк=укт и куб так как драйвер-то один!!! выбирайте в разных прогах разные драйвера в кубе их три еще помимо асио 4 олл гы
  •  
    MegaHearts  27 August 2010 1:19 #
    кстати даже если в браузере чето играет (либо трек либо видео) звука тоже не будет
    кстати и квип и аську и скайп тоже нужно отрубать
    •  
      Романтик  10 December 2012 15:37 #
      Подтверждаю! Проверено!))
  •  
    MegaHearts  27 August 2010 1:25 #
    этот драйвер срабатывает на первое включенное аудиоустройство-остальные он отрубает
    •  
      Романтик  10 December 2012 15:38 #
      В Кубе есть настройка освобождения драйвера при закрытии окна, иногда эта функция работает, но редко!
  •  
    Solidstice  27 August 2010 11:00 #
    ща Windows 7 (x64), Куб работает звук есть, но только стоит на фоне запустить Винамп или Плеер сразу пропадает звук и помогает только перезагрузка куба
  •  
    Syntax Beat  19 March 2011 22:35 #
    Надо галку поставить в поле :
    Devices Setup > VST Audio System > Release Driver when Application is in Background
    •  
      Романтик  10 December 2012 15:40 #
      Не всегда помогает! проверено.
  • +1
    cj yrc  18 October 2011 23:36 #
    f4-> output-> выбираем каналы
Please, register (it is quick and easy!) or sign in, to leave comments and do much more fun stuff.