+
Общий музыкальный Profile Feed

РАЗНЫЙ ЗВУК при Мониторинге и Воспроизведении

REAPER       Что Делать?  при мониторинге звуков.семплов и при воспроизведении ЗВУК РАЗНЫЙ    какойто глухой 


Screenshot 3 @ Dobryj Volshebnik

0 ▲
15 July 2019 19:18
Dobryj Volshebnik

Comments

обратитесь к отоларингологу у меня есть знакомый могу дать координаты
пользовался его услугами?) я знал, что с тобой что-то не то)
твой личный гинеколог в нашей ординаторской также шутит как и ты
то, что я привел его в вашу шарагу, не означает, что он мой) а ты, я смотрю, уже воспользовался его услугами?)
ты призналась зато значит я угадал милая отдыхай в кресле расслабься
свистни в йух, свинья безмозглая)
Попробовал отрендеренный засунуть снова в Рипер - звучит гавном также
как звучал так и отрендерился!
копайся в настройках рендеринга, если у тебя на выходе всё норм, а после оного - жесть. иного объяснения нет. или сделай откат к стандартным
AG
Я как понимаю, он не рендерит, а из медиа эксплорер файлы помешает в работе поле на трек, и слышит сразу разницу.
AG
Работаю в Рипере и с таким еще не сталкивался.
Попробуй сбросить версию или новую поставить.
Драйвера asio4all поставь минимум... чтото там .12))
И еще есть настройки медиа экплорера - через какой канал или мониторинг куда направлен будет.
Проще - удали все папки с компа что с рипером связаны и переустанови.)))
На треке по умолчанию не стоит ли ЭКвалайзер?
(Atatat was here)
AG
Что то дельное предложить можете?
Знакомы как Рипер работает и как устроен?
Это ФЛ и не Куб с Аблетоном
Как я предлагаю - можно решить проблемы многие)))
нет эквалайзера...папки жалко удалять ...столько всего накопленного...сбросил к заводским настройкам...жду когда заново vst пересканирует...что с ASIO надо делать?короче пока не нашел!
в библиотеке медиа нормально звучат а в поле закидываешь звук глухой и не чистый...
AG
Все что ты сделал - скопируй. И потом вернешь спокойно в тоже место, но лучше по одному и проверяя не появилась ли проблема.
Асио переустанови
И еще есть вариант - есть сообщества в ВК и на РИПЕР. Фм
Там можно к админам отправить конфигурацию и они посмотрят что и в чем дело.
Ну или могу свою прислать для сравнения - будет лучше или также
ок гляну спасибо
AG
Если в медиа эксплорер норм а в поле трека изменения - смотри маршрутизацию
Куда у тебя выходит далее звук
Посылы и все такое
Если на мастер сразу - смотри не сместились ли настройки панорамы и стерео расширителя.
заводские настройки не помогли
такое только с сэмплами которые ты добавляешь в начало сессии (нулевой такт)?

Вообще по видео понятно только то, что атака у бочки пропала при добавлении ее на таймлайн. Ну попробуй поставить ее чуть правее и послушай как будет воспроизводится.
испорченные звуки играют весь трек
закинь звук в рипер, отрендери и послушай в плеере, сравни с исходником.. это чтобы на верочку было понятно что проблема в рипере

давай поищем проблему и решение

посмотри в настройках не установлено ли добавление фейдов на сэмплы (увеличь сэмпл и посмотри есть ли фейд в начале айтема)
если есть, то в настройках в пункте Media Item Defaults снять все галочки

рендерится глухим
1) фейды проверь
2) проверь звук с синтезаторов

если с синтов идет "как есть" без искажения, то это фейды на сэмплах в настройках
МОЛОДЕЦ!))) СПАСИБО! Разобрался! Все дело было в фейдах в начале айтема!) немогу найти где именно снять галочки
"в настройках в пункте Media Item Defaults снять все галочки"

подробней путь: Options - Preferences - Media Item Defaults там снимай
Все нашел и решил! СПАСИБО!)))
ну и збсь! поздравляю, у вас Рипер :D
Настройки проекта глянь. Playback Resample Mode. Поставь больше - будет одинаково. Только комп может не потянет.
Please, sign up (it's quick!) or sign in, to post comments and do more fun stuff.